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Principal’s Message 

Dear Hunters Woods Families, 

I hope you all had a very happy and joyous 

Thanksgiving holiday and that you were able to take a 

few moments to reflect upon all the reasons we have to 

be grateful.  I am grateful for family, friends, colleagues 

and for the greatest job in the world.  Learning with and 

facilitating the instruction of children is an amazing and 

fulfilling calling. The staff and I are very thankful for 

your continuous support.  We do not take your support 

of our learning community for granted. 

Our Annual Thanksgiving Luncheon was a great 

success. Thank you to the many family members and 

friends who attended.  Special thanks to Mrs. Sealey and 

her incredibly efficient staff, the teachers and staff that 

volunteered as servers and to Mrs. Clara Welch who 

helped us organize and train the sixth grade students 

who served as waiters, greeters and clean-up 

crew.  Because of their efforts, we were able to serve 

1122 lunches. 

 
This week, December 5-9, Fairfax County Public 

Schools is celebrating National Inclusive Schools 

Week, and this year’s theme is “Awareness to Action: 

Moving Forward.”  Inclusive Schools Week highlights 

the accomplishments of families, schools, and 

communities who promote inclusive education for all 

children across the world. The week celebrates the 

progress that schools have made in implementing 

inclusive practices to ensure a quality education for an 

increasingly diverse student population, including 

students with disabilities, those from culturally, 

linguistically diverse backgrounds and those who are 
economically disadvantaged. 

In November, we had the pleasure of hosting members 

of the Taiwanese delegation from the Education and 

Cultural Division in New Taipei City. Student Council 

representatives showed our visitors around to some 

classrooms to learn how we integrate arts and music into 

our curriculum.  We always enjoy showing how Hunters 

Woods captures so many different interests and how 

teachers incorporate these in their lesson planning. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Sincerely, 

 

 

 

Olivia M. Toatley, Principal 

 
 

 

 

 

Finally, I would like to take this opportunity to wish you all 

a happy and fun-filled winter holiday.  Be safe, rest and 

create some wonderful new family memories. 

 

Sincerely, 

 

 

 

Olivia M. Toatley, Principal 

 

 

 
 
 

 

 
 

 
 

Reminders for Parents 
 

With holiday travel coming up, please call the 

attendance line at (703) 262-7474 in advance if your 

child’s attendance schedule will change. 

(You may leave messages 24 hours/day) 

& 

Please send your child to school dressed  

appropriately for the colder weather. 

A warm coat, hat and mittens may be needed  

to stay warm and enjoy outdoor recess time. 

 

Thank You! 

 

 
WINTER BREAK 

 

December 23, 2011 – 

January 2, 2012 
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Advanced Academic Programs Corner 
 

Important Reminders: 

A Parent Information Meeting will be held at Hunters 

Woods on Wednesday, January 11, 2012 at  

7:00 PM in the Museum Pod.  This meeting is for 

interested  parents of students in Grade 2 and any 

interested parents in grades 3-6 who would like to 

learn more about the screening and referral process 

for the Advanced Academic Program Level IV 

Center. Information will be provided on the screening 

process, components of the referral file, how to 

complete a referral file, important deadlines, and other 

dates. 

   

Advanced Academic Programs Level IV (Center) 

Referral Forms are due to the local school by 4:00 

PM on February 3, 2012.  No late referrals will be 

accepted. Referrals can be dropped off in the main 

office and submitted to Valerie Carter, Advanced 

Academic Resource Teacher. These forms can be 

filled out by parents of students in Grades 2-6 who are 

interested in their child being considered for possible 

Level IV center placement. Second graders not in the 

screening pool and all third through sixth graders are 

screened only by referral. (Parents of students who are 

in the 2
nd

 grade pool will be notified by the school.) 

 

Referral forms are available in the main office and 

also on the Advanced Academic Programs website at 

http://www.fcps.edu/is/aap  - go to Forms. 

 

Parents can also download the Parent Information 

Packet available on the website.  This packet provides 

pertinent information regarding the referral process 

and fillable forms needed to complete the process. 

 

Parents can also submit Optional Information with 

the referral form.  Optional Information is also due to 

the local school by 4:00 PM on Friday, February 3, 

2012.  This information should be turned in to the 

main office and submitted to Valerie Carter, 

Advanced Academic Resource Teacher. Information 

should be placed in a standard 9 x 12 envelope with 

your name, child’s name, and grade on the front.  

 

If you have additional questions regarding this 

process, please call or email Valerie Carter, 

Advanced Academic Resource Teacher, at 

vmcarter@fcps.edu, 703-262-7455 
 

Make -Up Picture Day  
 

 Wednesday, December 7
th

 is  student Make-Up 

 Picture day.  

 Prepayment envelopes should be sent in with your 

student on the 7
th
 and given to the photographer 

with full payment enclosed. 

 If you did not like your child’s picture that was 

taken in October, you may send back the complete 

package (pictures included) on the 7th.  Your 

student may have their picture re-taken and you may 

exchange the old pictures for the new ones. 

 If you forget to bring payment on Make-Up Picture 

Day, your next opportunity to have your student’s 

picture taken will be in the spring. 

 Solid color clothing creates the best portraits.   

 

If you have any questions, please contact Glenda 

Strickland at 703-262-7400.   
 

 

Lost & Found…Claim Your Missing Items! 
 
Our Lost & Found closet is overflowing!  We need 

your help to clear it out and return the coats, hats, 

lunch boxes and other items back to their owners.  

Items will be displayed on the following dates: 

 

 Dec. 13 - 15  Lower Cafeteria Lobby 
During the day and at night 

during our winter concerts 

 

 Dec. 21 - 22 2
nd

 Grade Pod Area 

 

Please make an effort to stop by and look for any 

missing items on these days.  All unlabeled items, not 

claimed by the end of 2011, will be donated to a 

local charity.  
 

 

Food Drive is a Success 
 

The Student Council Association is grateful to all the 

Hunters Woods parents, teachers and students who 

brought in canned goods for our Food Drive.  We sorted 

and packed about 14 boxes of food for the Salvation 

Army of Fairfax and the Herndon-Reston FISH 

organizations.  The food directly benefits people who 

live in our community.  These organizations depend on 

the generosity of our community during these times of 

need.  Thank you for your generosity. 
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Consider Donating to the Tree of Warmth 

 

The PTA and SCA are collecting items that will be 

given to needy children in the area.  You may send in 

new socks, mittens, gloves, hats or scarves with your 

students and they may place them on the beautiful and 

festive Tree of Warmth in our lobby.  This tree was on 

display at the PTA Winter Dance last week.  Please 

send in donations by Friday, December 16
th
.  Thank 

you for helping children stay warm this winter season! 

 

Inclement Weather and Emergency Closing Plans 
 

Due to inclement weather or other emergency 

situations, it may be necessary to close schools for 

the entire day, to open schools late, or to close early. 

To stay updated, please check the following: 

 

 Tune in to local radio and television stations 

(including FCPS’s cable Channel 21).  

 Check www.fcps.edu.  

 Call the FCPS hot line at 800-839-FCPS (3277).  

 

To receive this information via e-mail, sign up for 

the FCPS Keep in Touch (KIT) e-mail notification 

system at www.fcps.edu/kit/ 

 

When there is a delayed opening on a Monday, school 

remains open for the normal Tuesday-Friday hours 

and we would dismiss at 3:20 PM.   

 
Hours Monday Tuesday-Friday 

Two-Hour Delayed 

Opening 

10:40 a.m.-3:20 

p.m. 

10:40 a.m.-3:20 

p.m. 

One-Hour Early 

Closing 

8:40 a.m-11:50 

a.m. 

8:40 a.m.-2:20 p.m. 

 

News from the Library 

 

Did you know that with an Internet connection our 

students can access a library of over 1,500 digital 

books? Fairfax County Public Schools offers a 

subscription service to www.myON.com  which is 

available to all students in the county. Since it is a 

paid subscription, a username and password are 

required. 

 

FCPS is offering access to hundreds of digital books 

through the digital library, myON.  Books can be 

accessed digitally or through the Internet. A variety of 

non-fiction, fiction, and biographies are available with 

titles such as Drawing and Learning about Monsters, 

Hip-Hop Dancing, A Baboon Grows Up, and more. 

In myON, you can browse a list of all available titles, 

or you can browse by category. Categories include 

Graphic Novels and Cartoons; Non-Fiction; Language 

Arts; Sports and Vehicles; Hobbies and How To; 

Scary and Gross; Math Fun; Animals; Fiction; 

Science; Social Studies; and About Me.  

 

Audio is also available and gives students the choice 

to read along or to turn off the audio and read 

independently. Highlighting by word or sentence can 

be turned on to go along with the audio. 

Just log on to www.myON.com where you will be 

prompted for the school name, user name and 

password. Since FCPS must pay subscription fees for 

the databases, access is limited to members of the 

FCPS community. To find out the user name and 

password for myON, as well as other databases, 

please log on to 24/7 and go to the Library Media 

Center folder in HW Specials and Resources. 

If you have any questions, please contact Ms. Mazur, 

Librarian, at etmazur@fcps.edu. 

 

http://www.fcps.edu/
http://www.fcps.edu/kit/
http://www.myon.com/
http://www.myon.com/
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M O R E  W A Y S  T O  C U S T O M I Z E  T H I S  

T E M P L A T E  

FOOTERS 

To change the text at the very bottom of each page of your 

newsletter, click Headers and Footers on the View menu. 

Use the Header and Footer toolbar to open the footer, and 

replace the sample text with your own text. 

INSERT SYMBOL 

It is a good idea to place a small symbol at the end of each 

article to let the reader know that the article is finished and 

will not continue onto another page. Position your cursor at 

the end of the article, click Symbol on the Insert menu, 

choose the symbol you want, and then click Insert. 

BORDERS 

You can use page borders and text box borders to change 

the appearance of your newsletter. Borders on text boxes 

help keep different articles separate, and can set off sidebar 

articles from the rest of the page. To change a text box 

border, select it, double click its edge and choose the Colors 

and Lines tab in the Format Auto Shape dialog box. 

Inserting and Editing 

Pictures 

Type your sub-heading here 

You can replace the pictures in this template with your 

company’s art. Select the picture you want to replace, 

point to Picture in the Insert menu, and click From File. 

Choose a new picture and then click Insert. Select the 

Link to File box if you don’t want to embed the art in 

the newsletter. This is a good idea if you need to 

minimize your file size; embedding a picture adds 

significantly to the size of the file. 

To edit a picture, click on it to activate the Picture 

toolbar. You can use this toolbar to adjust brightness 

and contrast,  

Choose a new picture, and click the Link to File 

box if you don’t want to save the art with the 

newsletter. 

change line properties and crop the image. For more 

detailed editing, double-click on the graphic to activate 

the drawing layer.  

QUESTIONS AND ANSWERS 

Q:   I would like to change some of the text box shading to 

improve the print quality. Can that be done? 

A:   Yes. To change the shading or color of a text box, 

select it and double click its borders to open the Format 

Text Box dialog box. Click the colors and lines tab and then 

choose the new color from the Color drop-down list in the 

Fill section. 

Q:   What’s the best way to print this newsletter? 

A:   Print page 2 on the back of page 1.Fold in half and mail 

with or without an envelope. For best results, use a 

medium to heavyweight paper. If you’re mailing without an 

envelope, seal with a label. 

Q:   I would like to use my own clip art. How do I change 

the art without changing the design? 

A:   To change a picture, click on the picture, then point to 

Picture on the Insert menu and click From File. Choose a 

new picture, and click Insert.   

Q:   How do I change the text and borders that appear at the 

bottom of every page? 

A:   Click Headers and Footers on the View menu. Use the 

Header and Footer toolbar to navigate among headers and 

footers, insert date or time, or format the page numbers. To 

change the text in the footer, select it and type your new text. 

To change the border, click Borders and Shading on the 

Format menu. 

Q:   Can I save a customized newsletter as a template for 

future editions? 

A:   Yes. First make any changes you want to this newsletter, 

then click Save As on the File menu. Choose Document 

Template from the Save as type drop down list (the 

extension should change from .doc to .dot). Save the file 

under a new name. Next time you want to create a 

newsletter, choose New from the File menu, then choose 

your template. 
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